Status Page Migration - July 31, 2025

Scheduled for Jul 31, 09:00 - 10:00 EDT

Update

Dear Valued Client,

We are writing to inform you about an upcoming change in how you will receive status notifications for the Beeswax platform. As part of our ongoing efforts to improve and standardize our support services, we will be migrating from the current Beeswax status page to our unified FreeWheel Zendesk status notification system. You won't need to take any action, as we will manage this transition on our side.

Key Information:
• Planned Migration Date: July 31st, 2025
• The existing Beeswax Status Page https://status.beeswax.com will be redirected to our unified Freewheel Zendesk status notification system https://freewheel.zendesk.com/hc/en-us
• In terms of subscribing: You don’t need to do anything! We will manage the migration and once completed, you’ll automatically get updates from the new system.

What this means for you?
1. Unified Support Experience: This change aligns Beeswax with our other platforms, providing a single, consistent location for all FreeWheel product status updates.
2. Global Coverage: You'll have access to status information from support teams across the globe, ensuring comprehensive and timely updates. This is a key step in helping us work towards a broader 24x7 coverage in the future.
3. Streamlined Communication: The new system allows you to see service disruptions/events and raise/track tickets in one place, simplifying your interaction with our support services.
4. Flexible Notification System: You can unsubscribe any time you like.

We understand that adapting to a new system may require some adjustment. To assist you in this transition, we will be providing additional resources and support:
1. Training materials on using the new status page will be made available.
2. Our support team is ready to assist you with any questions or concerns during this transition.

We believe this change will ultimately provide you with a more efficient and comprehensive support experience. If you have any questions or need assistance with anything, please don't hesitate to contact your FreeWheel support representative or support@beeswax.com

Thank you for your continued partnership and cooperation as we work to enhance our services.

Best regards,
The FreeWheel Support Team
Posted Jun 11, 2025 - 10:46 EDT

Update

Dear Valued Client,

We are writing to inform you about an upcoming change in how you will receive status notifications for the Beeswax platform. As part of our ongoing efforts to improve and standardize our support services, we will be migrating from the current Beeswax status page to our unified FreeWheel Zendesk status notification system. You won't need to take any action, as we will manage this transition on our side.

Key Information:
• Planned Migration Date: July 31st, 2025
• The existing Beeswax Status Page https://status.beeswax.com will be redirected to our unified Freewheel Zendesk status notification system https://freewheel.zendesk.com/hc/en-us
• In terms of subscribing: You don’t need to do anything! We will manage the migration and once completed, you’ll automatically get updates from the new system.

What this means for you?
1. Unified Support Experience: This change aligns Beeswax with our other platforms, providing a single, consistent location for all FreeWheel product status updates.
2. Global Coverage: You'll have access to status information from support teams across the globe, ensuring comprehensive and timely updates. This is a key step in helping us work towards a broader 24x7 coverage in the future.
3. Streamlined Communication: The new system allows you to see service disruptions/events and raise/track tickets in one place, simplifying your interaction with our support services.
4. Flexible Notification System: You can unsubscribe any time you like.

We understand that adapting to a new system may require some adjustment. To assist you in this transition, we will be providing additional resources and support:
1. Training materials on using the new status page will be made available.
2. Our support team is ready to assist you with any questions or concerns during this transition.

We believe this change will ultimately provide you with a more efficient and comprehensive support experience. If you have any questions or need assistance with anything, please don't hesitate to contact your FreeWheel support representative or support@beeswax.com

Thank you for your continued partnership and cooperation as we work to enhance our services.

Best regards,
The FreeWheel Support Team
Posted Jun 11, 2025 - 10:40 EDT

Scheduled

Dear Valued Client,

We are writing to inform you about an upcoming change in how you will receive status notifications for the Beeswax platform. As part of our ongoing efforts to improve and standardize our support services, we will be migrating from the current Beeswax status page to our unified FreeWheel Zendesk status notification system. You won't need to take any action, as we will manage this transition on our side.

Key Information:
• Planned Migration Date: July 31st, 2025
• The existing Beeswax Status Page https://status.beeswax.com will be redirected to our unified Freewheel Zendesk status notification system https://freewheel.zendesk.com/hc/en-us
• In terms of subscribing: You don’t need to do anything! We will manage the migration and once completed, you’ll automatically get updates from the new system.

What this means for you?
1. Unified Support Experience: This change aligns Beeswax with our other platforms, providing a single, consistent location for all FreeWheel product status updates.
2. Global Coverage: You'll have access to status information from support teams across the globe, ensuring comprehensive and timely updates. This is a key step in helping us work towards a broader 24x7 coverage in the future.
3. Streamlined Communication: The new system allows you to see service disruptions/events and raise/track tickets in one place, simplifying your interaction with our support services.
4. Flexible Notification System: You can unsubscribe any time you like.

We understand that adapting to a new system may require some adjustment. To assist you in this transition, we will be providing additional resources and support:
1. Training materials on using the new status page will be made available.
2. Our support team is ready to assist you with any questions or concerns during this transition.

We believe this change will ultimately provide you with a more efficient and comprehensive support experience. If you have any questions or need assistance with anything, please don't hesitate to contact your FreeWheel support representative or support@beeswax.com

Thank you for your continued partnership and cooperation as we work to enhance our services.

Best regards,
The FreeWheel Support Team
Posted Jun 10, 2025 - 17:18 EDT
This scheduled maintenance affects: Reporting (Reporting - US East, Reporting - US West, Reporting - EU West, Reporting - AP Northeast).