Beeswax UI and API Is Temporarily Down

Incident Report for Beeswax

Resolved

The issue has been identified as internal, regarding a problem with one of our login functions.
Resolved 2:55am EST
Posted Mar 21, 2025 - 02:58 EDT

Investigating

Investigating - The Beeswax UI and API is down for all customers; our engineers are currently investigating this and will resolve as soon as possible. Thank you for your patience.
Posted Mar 21, 2025 - 02:31 EDT
This incident affected: Buzz UI and API.