Error Impacting Creative Updates/Uploads
Incident Report for Beeswax
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 17:08 EST
Investigating
We are aware of and investigating an issue related to Creative Macros that is causing errors during creative uploads or edits. We are actively working to address the issue and will provide updates as available.
Posted Nov 06, 2024 - 15:54 EST
This incident affected: Buzz UI and API.